What’s Vulnerable › Vulnerabilities
CVE-2024-30466: WordPress WooCommerce Multilingual & Multicurrency plugin <= 5.3.4 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in OnTheGoSystems WooCommerce Multilingual & Multicurrency.This issue affects WooCommerce Multilingual & Multicurrency: from n/a through 5.3.4.
Affected products
- Amir Helzer WooCommerce Multilingual & Multicurrency: before 5.3.5 — fixed in 5.3.5
How to fix
Upgrade to a fixed version: Amir Helzer WooCommerce Multilingual & Multicurrency 5.3.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-multilingual/wordpress-woocommerce-multilingual-multicurrency-plugin-5-3-4-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-multilingual/wordpress-woocommerce-multilingual-multicurrency-plugin-5-3-4-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30466 or the next vulnerability affects your stack