What’s Vulnerable › Vulnerabilities
CVE-2024-30467: WordPress Essential Blocks plugin <= 4.4.9 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPDeveloper Essential Blocks for Gutenberg.This issue affects Essential Blocks for Gutenberg: from n/a through 4.4.9.
Affected products
- wpdevteam Gutenberg Essential Blocks – Page Builder for Gutenberg Blocks & Patterns: before 4.4.10 — fixed in 4.4.10
How to fix
Upgrade to a fixed version: wpdevteam Gutenberg Essential Blocks – Page Builder for Gutenberg Blocks & Patterns 4.4.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/essential-blocks/wordpress-essential-blocks-plugin-4-4-9-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/essential-blocks/wordpress-essential-blocks-plugin-4-4-9-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30467 or the next vulnerability affects your stack