What’s Vulnerable › Vulnerabilities
CVE-2024-30473
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-18 · updated 2026-06-17
- Weakness: CWE-269
Description
Dell ECS, versions prior to 3.8.1, contain a privilege elevation vulnerability in user management. A remote high privileged attacker could potentially exploit this vulnerability, gaining access to unauthorized end points.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: before 3.8.1.1 — fixed in 3.8.1.1
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 3.8.1.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000227051/dsa-2024-239-security-update-dell-ecs-3-8-1-1-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000227051/dsa-2024-239-security-update-dell-ecs-3-8-1-1-for-multiple-security-vulnerabilities
Get alerted when CVE-2024-30473 or the next vulnerability affects your stack