What’s Vulnerable › Vulnerabilities
CVE-2024-30476
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-16 · updated 2026-10-02
- Weakness: CWE-79
Description
PowerStore contains a Stored Cross-Site Scripting Vulnerability in the PowerStore Manager. A remote authenticated low-privileged malicious actor could potentially exploit this vulnerability, it could lead to script execution in the client browser.
Affected products
- Dell PowerStore: before 4.0.0.0-2284811 or later — fixed in 4.0.0.0-2284811 or later
How to fix
Upgrade to a fixed version: Dell PowerStore 4.0.0.0-2284811 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-30476 or the next vulnerability affects your stack