What’s Vulnerable › Vulnerabilities
CVE-2024-30478: WordPress Announcement & Notification Banner – Bulletin plugin <= 3.8.5 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Bulletin WordPress Announcement & Notification Banner Plugin – Bulletin.This issue affects WordPress Announcement & Notification Banner Plugin – Bulletin: from n/a through 3.8.5.
Affected products
- Bulletin WordPress Announcement & Notification Banner Plugin – Bulletin: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: Bulletin WordPress Announcement & Notification Banner Plugin – Bulletin 3.9.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bulletin-announcements/wordpress-announcement-notification-banner-bulletin-plugin-3-8-5-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bulletin-announcements/wordpress-announcement-notification-banner-bulletin-plugin-3-8-5-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-30478 or the next vulnerability affects your stack