What’s Vulnerable › Vulnerabilities
CVE-2024-30481: WordPress JCH Optimize plugin <= 4.0.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-284
Description
Broken Access Control vulnerability in Samuel Marshall JCH Optimize.This issue affects JCH Optimize: from n/a through 4.0.0.
Affected products
- Samuel Marshall JCH Optimize: before 4.0.1 — fixed in 4.0.1
How to fix
Upgrade to a fixed version: Samuel Marshall JCH Optimize 4.0.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jch-optimize/wordpress-jch-optimize-plugin-4-0-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jch-optimize/wordpress-jch-optimize-plugin-4-0-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30481 or the next vulnerability affects your stack