What’s Vulnerable › Vulnerabilities
CVE-2024-30484: WordPress RT Easy Builder plugin <= 2.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in RT Easy Builder – Advanced addons for Elementor.This issue affects RT Easy Builder – Advanced addons for Elementor: from n/a through 2.0.
Affected products
- risetheme RT Easy Builder – Advanced addons for Elementor: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: risetheme RT Easy Builder – Advanced addons for Elementor 2.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/rt-easy-builder-advanced-addons-for-elementor/wordpress-rt-easy-builder-plugin-2-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/rt-easy-builder-advanced-addons-for-elementor/wordpress-rt-easy-builder-plugin-2-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30484 or the next vulnerability affects your stack