What’s Vulnerable › Vulnerabilities
CVE-2024-30488: WordPress Zotpress plugin <= 7.3.7 - SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Katie Zotpress zotpress.This issue affects Zotpress: from n/a through <= 7.3.7.
Affected products
- Katie Zotpress: before 7.3.8 — fixed in 7.3.8
How to fix
Upgrade to a fixed version: Katie Zotpress 7.3.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/zotpress/vulnerability/wordpress-zotpress-plugin-7-3-7-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/zotpress/wordpress-zotpress-plugin-7-3-7-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-30488 or the next vulnerability affects your stack