What’s Vulnerable › Vulnerabilities
CVE-2024-30508: WordPress WP Hotel Booking plugin <= 2.0.9.2 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ThimPress WP Hotel Booking.This issue affects WP Hotel Booking: from n/a through 2.0.9.2.
Affected products
- thimpress WP Hotel Booking: before 2.0.9.3 — fixed in 2.0.9.3
How to fix
Upgrade to a fixed version: thimpress WP Hotel Booking 2.0.9.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-hotel-booking/wordpress-wp-hotel-booking-plugin-2-0-9-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-hotel-booking/wordpress-wp-hotel-booking-plugin-2-0-9-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30508 or the next vulnerability affects your stack