What’s Vulnerable › Vulnerabilities
CVE-2024-30515: WordPress Events Manager plugin <= 6.4.6.4 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Pixelite Events Manager.This issue affects Events Manager: from n/a through 6.4.6.4.
Affected products
- netweblogic Events Manager – Calendar, Bookings, Tickets, and more!: before 6.4.7 — fixed in 6.4.7
How to fix
Upgrade to a fixed version: netweblogic Events Manager – Calendar, Bookings, Tickets, and more! 6.4.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/events-manager/wordpress-events-manager-plugin-6-4-6-4-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/events-manager/wordpress-events-manager-plugin-6-4-6-4-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30515 or the next vulnerability affects your stack