What’s Vulnerable › Vulnerabilities
CVE-2024-30517: WordPress Sliced Invoices plugin <= 3.9.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Sliced Invoices.This issue affects Sliced Invoices: from n/a through 3.9.2.
Affected products
- SlicedInvoices Sliced Invoices: before 3.9.3 — fixed in 3.9.3
How to fix
Upgrade to a fixed version: SlicedInvoices Sliced Invoices 3.9.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/sliced-invoices/wordpress-sliced-invoices-plugin-3-9-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/sliced-invoices/wordpress-sliced-invoices-plugin-3-9-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30517 or the next vulnerability affects your stack