What’s Vulnerable › Vulnerabilities
CVE-2024-30522: WordPress Newsletter plugin <= 8.2.0 - IP Blacklist Bypass vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-290
Description
Authentication Bypass by Spoofing vulnerability in Stefano Lissa & The Newsletter Team Newsletter allows Functionality Bypass.This issue affects Newsletter: from n/a through 8.2.0.
Affected products
- Stefanno Lissa Newsletter: before 8.2.1 — fixed in 8.2.1
How to fix
Upgrade to a fixed version: Stefanno Lissa Newsletter 8.2.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/newsletter/wordpress-newsletter-plugin-8-2-0-ip-blacklist-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/newsletter/wordpress-newsletter-plugin-8-2-0-ip-blacklist-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2024-30522 or the next vulnerability affects your stack