What’s Vulnerable › Vulnerabilities
CVE-2024-30525: WordPress Move Addons for Elementor plugin <= 1.2.9 - Broken Access Control vulnerability
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in moveaddons Move Addons for Elementor.This issue affects Move Addons for Elementor: from n/a through 1.2.9.
Affected products
- moveaddons Move Addons for Elementor: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: moveaddons Move Addons for Elementor 1.3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/move-addons/wordpress-move-addons-for-elementor-plugin-1-2-9-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/move-addons/wordpress-move-addons-for-elementor-plugin-1-2-9-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30525 or the next vulnerability affects your stack