What’s Vulnerable › Vulnerabilities
CVE-2024-30528: WordPress Spiffy Calendar plugin <= 4.9.10 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Spiffy Plugins Spiffy Calendar.This issue affects Spiffy Calendar: from n/a through 4.9.10.
Affected products
- Spiffy Plugins Spiffy Calendar: before 4.9.11 — fixed in 4.9.11
How to fix
Upgrade to a fixed version: Spiffy Plugins Spiffy Calendar 4.9.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/spiffy-calendar/wordpress-spiffy-calendar-plugin-4-9-10-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/spiffy-calendar/wordpress-spiffy-calendar-plugin-4-9-10-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30528 or the next vulnerability affects your stack