What’s Vulnerable › Vulnerabilities
CVE-2024-30529: WordPress Tainacan plugin <= 0.20.7 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in tainacan Tainacan tainacan.This issue affects Tainacan: from n/a through <= 0.20.7.
Affected products
- Tainacan: before 0.20.8 — fixed in 0.20.8
How to fix
Upgrade to a fixed version: Tainacan 0.20.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/tainacan/vulnerability/wordpress-tainacan-plugin-0-20-7-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tainacan/wordpress-tainacan-plugin-0-20-7-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30529 or the next vulnerability affects your stack