What’s Vulnerable › Vulnerabilities
CVE-2024-30537: WordPress WPC Badge Management for WooCommerce plugin <= 2.4.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPClever WPC Badge Management for WooCommerce.This issue affects WPC Badge Management for WooCommerce: from n/a through 2.4.0.
Affected products
- wpclever WPC Badge Management for WooCommerce: before 2.4.1 — fixed in 2.4.1
How to fix
Upgrade to a fixed version: wpclever WPC Badge Management for WooCommerce 2.4.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpc-badge-management/wordpress-wpc-badge-management-for-woocommerce-plugin-2-4-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpc-badge-management/wordpress-wpc-badge-management-for-woocommerce-plugin-2-4-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30537 or the next vulnerability affects your stack