What’s Vulnerable › Vulnerabilities
CVE-2024-30538: WordPress DELUCKS SEO plugin <= 2.5.4 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in DELUCKS GmbH DELUCKS SEO.This issue affects DELUCKS SEO: from n/a through 2.5.4.
Affected products
- DELUCKS SEO: before 2.5.5 — fixed in 2.5.5
How to fix
Upgrade to a fixed version: DELUCKS SEO 2.5.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/delucks-seo/wordpress-delucks-seo-plugin-2-5-4-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/delucks-seo/wordpress-delucks-seo-plugin-2-5-4-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-30538 or the next vulnerability affects your stack