What’s Vulnerable › Vulnerabilities
CVE-2024-31077
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 30.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-23 · updated 2026-06-17
- Weakness: CWE-89
Description
Forminator prior to 1.29.3 contains a SQL injection vulnerability. If this vulnerability is exploited, a remote authenticated attacker with an administrative privilege may obtain and alter any information in the database and cause a denial-of-service (DoS) condition.
Affected products
- WPMU DEV Forminator: before 1.29.3 — fixed in 1.29.3
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.29.3. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN50132400/
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
- https://jvn.jp/en/jp/JVN50132400/
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
Get alerted when CVE-2024-31077 or the next vulnerability affects your stack