What’s Vulnerable › Vulnerabilities
CVE-2024-31099: WordPress Phlox Core Elements plugin <= 2.15.7 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Averta Shortcodes and extra features for Phlox theme auxin-elements.This issue affects Shortcodes and extra features for Phlox theme: from n/a through 2.15.7.
Affected products
- averta Shortcodes and extra features for Phlox theme: before 2.15.8 — fixed in 2.15.8
How to fix
Upgrade to a fixed version: averta Shortcodes and extra features for Phlox theme 2.15.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/auxin-elements/wordpress-phlox-core-elements-plugin-2-15-5-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/auxin-elements/wordpress-phlox-core-elements-plugin-2-15-5-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31099 or the next vulnerability affects your stack