What’s Vulnerable › Vulnerabilities
CVE-2024-3113: FormFlow < 2.12.2 - Admin+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The FormFlow: WhatsApp Social and Advanced Form Builder with Easy Lead Collection WordPress plugin before 2.12.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- FormFlow: WhatsApp Social and Advanced Form Builder with Easy Lead Collection: before 2.12.2 — fixed in 2.12.2
How to fix
Upgrade to a fixed version: FormFlow: WhatsApp Social and Advanced Form Builder with Easy Lead Collection 2.12.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ad85c5c7-f4d1-4374-b3b7-8ee022d27d34/
- https://wpscan.com/vulnerability/ad85c5c7-f4d1-4374-b3b7-8ee022d27d34/
Get alerted when CVE-2024-3113 or the next vulnerability affects your stack