What’s Vulnerable › Vulnerabilities

CVE-2024-3115: Exposure of Sensitive Information to an Unauthorized Actor in GitLab

Description

An issue was discovered in GitLab EE affecting all versions starting from 16.0 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, which allows an attacker to access issues and epics without having an SSO session using Duo Chat.

Affected products

How to fix

Upgrade to a fixed version: GitLab 16.11.5, 17.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-3115 or the next vulnerability affects your stack