What’s Vulnerable › Vulnerabilities
CVE-2024-31153
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-12 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation for some Intel(R) QuickAssist Technology software before version 2.2.0 may allow an authenticated user to potentially enable denial of service via local access.
Affected products
- Intel(R) QuickAssist Technology software: before 2.2.0-0012 — fixed in 2.2.0-0012
How to fix
Upgrade to a fixed version: Intel(R) QuickAssist Technology software 2.2.0-0012. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-31153 or the next vulnerability affects your stack