What’s Vulnerable › Vulnerabilities
CVE-2024-31234: WordPress REHub Framework plugin < 19.6.2 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-07 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Sizam REHub Framework.This issue affects REHub Framework: from n/a before 19.6.2.
Affected products
- sizam REHub Framework: before 19.6.2 — fixed in 19.6.2
How to fix
Upgrade to a fixed version: sizam REHub Framework 19.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/rehub-framework/wordpress-rehub-framework-plugin-19-6-2-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/rehub-framework/wordpress-rehub-framework-plugin-19-6-2-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-31234 or the next vulnerability affects your stack