What’s Vulnerable › Vulnerabilities
CVE-2024-31247: WordPress FG Drupal to WordPress plugin <= 3.70.3 - Sensitive Data Exposure via Log File vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-10 · updated 2026-06-17
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File vulnerability in Frédéric GILLES FG Drupal to WordPress.This issue affects FG Drupal to WordPress: from n/a through 3.70.3.
Affected products
- Frédéric GILLES FG Drupal to WordPress: before 3.71.0 — fixed in 3.71.0
How to fix
Upgrade to a fixed version: Frédéric GILLES FG Drupal to WordPress 3.71.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/fg-drupal-to-wp/wordpress-fg-drupal-to-wordpress-plugin-3-70-3-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/fg-drupal-to-wp/wordpress-fg-drupal-to-wordpress-plugin-3-70-3-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
Get alerted when CVE-2024-31247 or the next vulnerability affects your stack