What’s Vulnerable › Vulnerabilities
CVE-2024-31248: WordPress All-in-One Video Gallery plugin <= 3.5.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Team Plugins360 All-in-One Video Gallery.This issue affects All-in-One Video Gallery: from n/a through 3.5.2.
Affected products
- plugins360 All-in-One Video Gallery: before 3.6.0 — fixed in 3.6.0
How to fix
Upgrade to a fixed version: plugins360 All-in-One Video Gallery 3.6.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/all-in-one-video-gallery/wordpress-all-in-one-video-gallery-plugin-3-5-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/all-in-one-video-gallery/wordpress-all-in-one-video-gallery-plugin-3-5-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31248 or the next vulnerability affects your stack