What’s Vulnerable › Vulnerabilities
CVE-2024-31260: WordPress Edwiser Bridge plugin <= 3.0.2 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-07 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WisdmLabs Edwiser Bridge.This issue affects Edwiser Bridge: from n/a through 3.0.2.
Affected products
- WisdmLabs Edwiser Bridge: before 3.0.3 — fixed in 3.0.3
How to fix
Upgrade to a fixed version: WisdmLabs Edwiser Bridge 3.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/edwiser-bridge/wordpress-edwiser-bridge-wordpress-moodle-lms-integration-plugin-3-0-2-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/edwiser-bridge/wordpress-edwiser-bridge-wordpress-moodle-lms-integration-plugin-3-0-2-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-31260 or the next vulnerability affects your stack