What’s Vulnerable › Vulnerabilities
CVE-2024-31270: WordPress ARForms Form Builder plugin <= 1.6.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-08 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Repute InfoSystems ARForms Form Builder.This issue affects ARForms Form Builder: from n/a through 1.6.1.
Affected products
- Repute InfoSystems ARForms Form Builder: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Repute InfoSystems ARForms Form Builder 1.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/arforms-form-builder/wordpress-arforms-form-builder-plugin-1-6-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/arforms-form-builder/wordpress-arforms-form-builder-plugin-1-6-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31270 or the next vulnerability affects your stack