What’s Vulnerable › Vulnerabilities
CVE-2024-31273: WordPress JS Help Desk plugin <= 2.8.3 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.8.3.
Affected products
- rabilal JS Help Desk – AI-Powered Support & Ticketing System: before 2.8.4 — fixed in 2.8.4
How to fix
Upgrade to a fixed version: rabilal JS Help Desk – AI-Powered Support & Ticketing System 2.8.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/js-support-ticket/wordpress-js-help-desk-plugin-2-8-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/js-support-ticket/wordpress-js-help-desk-plugin-2-8-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31273 or the next vulnerability affects your stack