What’s Vulnerable › Vulnerabilities
CVE-2024-31274: WordPress EmbedPress plugin <= 3.9.11 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPDeveloper EmbedPress.This issue affects EmbedPress: from n/a through 3.9.11.
Affected products
- wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more: before 3.9.12 — fixed in 3.9.12
How to fix
Upgrade to a fixed version: wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more 3.9.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/embedpress/wordpress-embedpress-plugin-3-9-11-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/embedpress/wordpress-embedpress-plugin-3-9-11-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31274 or the next vulnerability affects your stack