What’s Vulnerable › Vulnerabilities
CVE-2024-31275: WordPress EventPrime plugin <= 3.3.4 - Booking Price Manipulation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Metagauss EventPrime.This issue affects EventPrime: from n/a through 3.3.4.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 3.3.5 — fixed in 3.3.5
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 3.3.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/eventprime-event-calendar-management/wordpress-eventprime-plugin-3-3-4-booking-price-manipulation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/eventprime-event-calendar-management/wordpress-eventprime-plugin-3-3-4-booking-price-manipulation-vulnerability?_s_id=cve
Get alerted when CVE-2024-31275 or the next vulnerability affects your stack