What’s Vulnerable › Vulnerabilities
CVE-2024-31281: WordPress Church Admin plugin <= 4.1.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in andy_moyle Church Admin church-admin.This issue affects Church Admin: from n/a through <= 4.1.6.
Affected products
- andy_moyle Church Admin: before 4.1.7 — fixed in 4.1.7
How to fix
Upgrade to a fixed version: andy_moyle Church Admin 4.1.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/church-admin/vulnerability/wordpress-church-admin-plugin-4-1-6-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/church-admin/wordpress-church-admin-plugin-4-1-6-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31281 or the next vulnerability affects your stack