What’s Vulnerable › Vulnerabilities
CVE-2024-31294: WordPress WP Sort Order plugin <= 1.3.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Fahad Mahmood WP Sort Order.This issue affects WP Sort Order: from n/a through 1.3.1.
Affected products
- Fahad Mahmood WP Sort Order: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Fahad Mahmood WP Sort Order 1.3.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-sort-order/wordpress-wp-sort-order-plugin-1-3-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-sort-order/wordpress-wp-sort-order-plugin-1-3-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31294 or the next vulnerability affects your stack