What’s Vulnerable › Vulnerabilities
CVE-2024-31304: WordPress MultiVendorX Marketplace <= 4.1.3 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in MultiVendorX WC Marketplace.This issue affects WC Marketplace: from n/a through 4.1.3.
Affected products
- MultiVendorX: before 4.1.4 — fixed in 4.1.4
How to fix
Upgrade to a fixed version: MultiVendorX 4.1.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/dc-woocommerce-multi-vendor/wordpress-multivendorx-marketplace-4-1-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/dc-woocommerce-multi-vendor/wordpress-multivendorx-marketplace-4-1-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31304 or the next vulnerability affects your stack