What’s Vulnerable › Vulnerabilities
CVE-2024-31352: WordPress Icegram Express plugin <= 5.7.13 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Email Subscribers & Newsletters.This issue affects Email Subscribers & Newsletters: from n/a through 5.7.13.
Affected products
- icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress: before 5.7.14 — fixed in 5.7.14
How to fix
Upgrade to a fixed version: icegram Email Subscribers & Newsletters – Email Marketing, Post Notifications & Newsletter Plugin for WordPress 5.7.14. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/email-subscribers/wordpress-icegram-express-plugin-5-7-13-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/email-subscribers/wordpress-icegram-express-plugin-5-7-13-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31352 or the next vulnerability affects your stack