What’s Vulnerable › Vulnerabilities
CVE-2024-31353: WordPress Slideshow Gallery LITE plugin <= 1.7.8 - Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-10 · updated 2026-06-17
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File vulnerability in Tribulant Slideshow Gallery.This issue affects Slideshow Gallery: from n/a through 1.7.8.
Affected products
- Tribulant Slideshow Gallery: before 1.7.8 — fixed in 1.7.8
How to fix
Upgrade to a fixed version: Tribulant Slideshow Gallery 1.7.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/slideshow-gallery/wordpress-slideshow-gallery-lite-plugin-1-7-8-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/slideshow-gallery/wordpress-slideshow-gallery-lite-plugin-1-7-8-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2024-31353 or the next vulnerability affects your stack