What’s Vulnerable › Vulnerabilities
CVE-2024-31363: WordPress LifterLMS plugin <= 7.5.0 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-12 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in LifterLMS.This issue affects LifterLMS: from n/a through 7.5.0.
Affected products
- chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes: before 7.5.1 — fixed in 7.5.1
How to fix
Upgrade to a fixed version: chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes 7.5.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/lifterlms/wordpress-lifterlms-plugin-7-5-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/lifterlms/wordpress-lifterlms-plugin-7-5-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-31363 or the next vulnerability affects your stack