What’s Vulnerable › Vulnerabilities
CVE-2024-31369: WordPress Soledad theme <= 8.4.2 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in PenciDesign Soledad.This issue affects Soledad: from n/a through 8.4.2.
Affected products
- PenciDesign Soledad: before 8.4.6 — fixed in 8.4.6
How to fix
Upgrade to a fixed version: PenciDesign Soledad 8.4.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-theme-8-4-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/soledad/wordpress-soledad-theme-8-4-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-31369 or the next vulnerability affects your stack