What’s Vulnerable › Vulnerabilities
CVE-2024-31389: WordPress MihanPanel plugin < 12.7 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Ertano MihanPanel.This issue affects MihanPanel: from n/a before 12.7.
Affected products
- Ertano MihanPanel: before 12.7 — fixed in 12.7
How to fix
Upgrade to a fixed version: Ertano MihanPanel 12.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mihanpanel-lite/wordpress-mihanpanel-plugin-12-7-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/mihanpanel-lite/wordpress-mihanpanel-plugin-12-7-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-31389 or the next vulnerability affects your stack