What’s Vulnerable › Vulnerabilities

CVE-2024-31396

Description

Code injection vulnerability exists in a-blog cms Ver.3.1.x series versions prior to Ver.3.1.12 and Ver.3.0.x series versions prior to Ver.3.0.32. If this vulnerability is exploited, a user with an administrator or higher privilege who can log in to the product may execute an arbitrary command on the server.

Affected products

How to fix

Upgrade to a fixed version: appleple inc. a-blog cms 3.0.32, 3.1.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-31396 or the next vulnerability affects your stack