What’s Vulnerable › Vulnerabilities
CVE-2024-31401
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Cybozu Garoon 5.0.0 to 5.15.2 allows a remote authenticated attacker with an administrative privilege to inject an arbitrary script on the web browser of the user who is logging in to the product.
Affected products
- Cybozu, Inc. Cybozu Garoon: from 5.5.0 before 6.0.0 — fixed in 6.0.0
How to fix
Upgrade to a fixed version: Cybozu, Inc. Cybozu Garoon 6.0.0. Check the vendor advisory for mitigations.
References
- https://cs.cybozu.co.jp/2024/007901.html
- https://jvn.jp/en/jp/JVN28869536/
- https://cs.cybozu.co.jp/2024/007901.html
- https://jvn.jp/en/jp/JVN28869536/
Get alerted when CVE-2024-31401 or the next vulnerability affects your stack