What’s Vulnerable › Vulnerabilities
CVE-2024-31421: WordPress Popup by Supsystic plugin <= 1.10.27 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in supsystic Popup by Supsystic popup-by-supsystic.This issue affects Popup by Supsystic: from n/a through <= 1.10.27.
Affected products
- supsystic Popup by Supsystic: before 1.10.28 — fixed in 1.10.28
How to fix
Upgrade to a fixed version: supsystic Popup by Supsystic 1.10.28. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/popup-by-supsystic/vulnerability/wordpress-popup-by-supsystic-plugin-1-10-27-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/popup-by-supsystic/wordpress-popup-by-supsystic-plugin-1-10-27-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31421 or the next vulnerability affects your stack