What’s Vulnerable › Vulnerabilities
CVE-2024-31423: WordPress WP Accessibility Helper (WAH) plugin <= 0.6.2.5 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Alex Volkov WP Accessibility Helper (WAH).This issue affects WP Accessibility Helper (WAH): from n/a through 0.6.2.5.
Affected products
- Alex Volkov WP Accessibility Helper (WAH): before 0.6.2.6 — fixed in 0.6.2.6
How to fix
Upgrade to a fixed version: Alex Volkov WP Accessibility Helper (WAH) 0.6.2.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-accessibility-helper/wordpress-wp-accessibility-helper-wah-plugin-0-6-2-5-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-accessibility-helper/wordpress-wp-accessibility-helper-wah-plugin-0-6-2-5-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31423 or the next vulnerability affects your stack