What’s Vulnerable › Vulnerabilities
CVE-2024-31429: WordPress Sarada Lite theme <= 1.1.2 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Blossom Themes Sarada Lite.This issue affects Sarada Lite: from n/a through 1.1.2.
Affected products
- Blossom Themes Sarada Lite: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: Blossom Themes Sarada Lite 1.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/sarada-lite/wordpress-sarada-lite-theme-1-1-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/sarada-lite/wordpress-sarada-lite-theme-1-1-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-31429 or the next vulnerability affects your stack