What’s Vulnerable › Vulnerabilities
CVE-2024-31432: WordPress Restrict Content plugin <= 3.2.8 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in StellarWP Restrict Content.This issue affects Restrict Content: from n/a through 3.2.8.
Affected products
- stellarwp Membership Plugin – Restrict Content: before 3.2.8 — fixed in 3.2.8
How to fix
Upgrade to a fixed version: stellarwp Membership Plugin – Restrict Content 3.2.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/restrict-content/wordpress-restrict-content-plugin-3-2-8-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/restrict-content/wordpress-restrict-content-plugin-3-2-8-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-31432 or the next vulnerability affects your stack