What’s Vulnerable › Vulnerabilities

CVE-2024-31488

Description

An improper neutralization of inputs during web page generation vulnerability [CWE-79] in FortiNAC version 9.4.0 through 9.4.4, 9.2.0 through 9.2.8, 9.1.0 through 9.1.10, 8.8.0 through 8.8.11, 8.7.0 through 8.7.6, 7.2.0 through 7.2.3 may allow a remote authenticated attacker to perform stored and reflected cross site scripting (XSS) attack via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 7.2.4, 9.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-31488 or the next vulnerability affects your stack