What’s Vulnerable › Vulnerabilities

CVE-2024-31490

Description

An exposure of sensitive information to an unauthorized actor vulnerability in Fortinet FortiSandbox 4.4.0 through 4.4.4, FortiSandbox 4.2.1 through 4.2.6, FortiSandbox 4.0 all versions, FortiSandbox 3.2.2 through 3.2.4, FortiSandbox 3.1.5 allows attacker to information disclosure via HTTP get requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.2.7, 4.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-31490 or the next vulnerability affects your stack