What’s Vulnerable › Vulnerabilities
CVE-2024-31491
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-602
Description
A client-side enforcement of server-side security vulnerability in Fortinet FortiSandbox 4.4.0 through 4.4.4, FortiSandbox 4.2.1 through 4.2.6 allows attacker to execute unauthorized code or commands via HTTP requests.
Affected products
- Fortinet FortiSandbox: from 4.2.0 before 4.2.7; from 4.4.0 before 4.4.5 — fixed in 4.2.7, 4.4.5
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 4.2.7, 4.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-31491 or the next vulnerability affects your stack