What’s Vulnerable › Vulnerabilities

CVE-2024-31493

Description

An improper removal of sensitive information before storage or transfer vulnerability [CWE-212] in FortiSOAR version 7.3.0, version 7.2.2 and below, version 7.0.3 and below may allow an authenticated low privileged user to read Connector passwords in plain-text via HTTP responses.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSOAR 7.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-31493 or the next vulnerability affects your stack