What’s Vulnerable › Vulnerabilities
CVE-2024-3158
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-06 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in Bookmarks in Google Chrome prior to 123.0.6312.105 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 123.0.6312.105 — fixed in 123.0.6312.105
How to fix
Upgrade to a fixed version: Google Chrome 123.0.6312.105. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2024/04/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/329965696
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/EVEJEW7UCSUSK2J2FYQRZZPI74P2D3JP/
- https://chromereleases.googleblog.com/2024/04/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/329965696
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/EVEJEW7UCSUSK2J2FYQRZZPI74P2D3JP/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/U26WECLV5QAQVTIFAUDSRO6QX3NTHYVC/
Get alerted when CVE-2024-3158 or the next vulnerability affects your stack