What’s Vulnerable › Vulnerabilities
CVE-2024-3172
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-16 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient data validation in DevTools in Google Chrome prior to 121.0.6167.85 allowed a remote attacker who convinced a user to engage in specific UI gestures to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 121.0.6167.85 — fixed in 121.0.6167.85
How to fix
Upgrade to a fixed version: Google Chrome 121.0.6167.85. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2024/01/stable-channel-update-for-desktop_23.html
- https://issues.chromium.org/issues/40942152
- https://chromereleases.googleblog.com/2024/01/stable-channel-update-for-desktop_23.html
- https://issues.chromium.org/issues/40942152
Get alerted when CVE-2024-3172 or the next vulnerability affects your stack